[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] help boot ing xen

Yes, I am running FC4.  After I get the working I don't get a login.  It

Pausing... 5

Then the five counts down to zero and then it says:


And then it just stops and just hangs.  There's a blinking cursor but it
doesn't take any input.  It just blinks ...mockingly. 

So is there something else I can do under FC4 to disable tls??


----- Original Message -----
From: Mark Williamson <mark.williamson@xxxxxxxxxxxx>
Date: Tuesday, August 16, 2005 10:56 am
Subject: Re: [Xen-users] help boot ing xen

> > > This is strange because I already renamed this item.  I did a  
> ‘Whereis’> > and a ‘Find’, and found another copy of it in /usr/bin 
> and renamed that.
> > >  When the error message continued, I just deleted them out of
> > > desperation and I still get the same error.  Does anyone know 
> what might
> > > be cause this error even though TLS was removed?  Thank you.
> >
> > Depends on the distribution you're using. You didn't mention 
> which one.
> > I know FC4 has no /lib/tls, because the libraries in /lib are the
> > TLS/NPTL enabled ones. I know it's something RPM-based, and 
> recent (uses
> > udev).
> FC4's libc (I think) understands when it's running on Xen and 
> automagically 
> disables TLS...  If you're running a distro where direct seg refs 
> are 
> sometimes used directly in applications (Gentoo...  others?) that 
> would make 
> XenLinux complain even if tls is disabled.  Don't worry too much, 
> though - 
> it'll still run (maybe a bit slower, depending on how ofter the 
> direct seg 
> refs are used).
> Cheers,
> Mark
> > Did it ever reach a login: prompt?

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.