[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Xen 3.0 on OpenSUSE 10.0

On Saturday 11 March 2006 17:30, Tom Eastep wrote:
> On Saturday 11 March 2006 09:26, Steve Higton wrote:
> > I used the Virtual Machine Installation (Xen) method, rather than than
> > the yast2 dirinstall method.  I don't see how that would make a
> > difference though?
> I personally could never get the VM Install method to work; always failed
> when it tried to bring up the DomU; OTOH, dirinstall worked fine.

I just tried the dirinstall method as explained here:


and got exactly the same error as I got with the VM install method.  The error 

Error: Device 0 (vif) could not be connected. Hotplug scripts not working.

Can anyone give me the steps they went through to install OpenSUSE and Xen on 
their hardware so I try doing the same thing please?



> -Tom

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.