[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Loop devices in SuSE 10.1

Hi Folks,

I'm getting nuts here!
Whenever I try to start a second vm I get this wonderful "vbd 768 backend device not found" (or similar).
I know, it means I ran out of loop devices.

I already added max_loop=64 to my grub
Here's my menul.lst:
---------- snip -------------
title XEN
    root (hd0,1)
    kernel /boot/xen.gz console=vga
module /boot/vmlinuz-xen root=/dev/sda2 vga=788 max_loop=64 resume=/dev/sda1 splash=silent showopt xencons=tty
    module /boot/initrd-xen
---------- snap -------------

I already created 64 loop devices in /dev
Still SuSE 10.1 shows only 8 loop devices within boot log (and persistently removing all but 8 loop devices in /dev on reboot!).

I also tried
echo 'options loop max_loop=64' > /etc/modprobe.d/loop
and creating devices manually after booting.

Still, no avail!

Anyone who had and solved this issue?


Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.