[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xen-users] Xen Install: "No filesystem could mount root, tried: ext2"

  • To: <xen-users@xxxxxxxxxxxxxxxxxxx>
  • From: "Alasdair P Mclean" <mcleanap@xxxxxxxxxxxxx>
  • Date: Wed, 17 Oct 2007 09:52:30 +0100
  • Delivery-date: Wed, 17 Oct 2007 01:53:35 -0700
  • List-id: Xen user discussion <xen-users.lists.xensource.com>
  • Thread-index: AcgQmw0VM7w2EodqQm2s/IyR5gDygQ==
  • Thread-topic: Xen Install: "No filesystem could mount root, tried: ext2"

Hey guys, first time install, would appreciate any help.

On booting up the following error occurs: "No filesystem could mount root, tried: ext2. Kernel panic - not syncing: VFS unable to mount root fs on unknown-block(0,0)"

Like I say, any ideas very much appreciated. I've copied my menu.lst entry for Xen below if it's any use,


grub menu.lst:

title Xen 3.0 / XenLinux 2.6
  root (hd0,0)
  module /boot/xen-3.1.gz dom0_mem=262144 noreboot
  module /boot/vmlinuz-2.6-xen root=/dev/hda1 ro console=tty
  module /boot/initrd-2.6-xen

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.