[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] Problem with grub2 and xen (Ubuntu 10.04)

  • To: xen-users@xxxxxxxxxxxxxxxxxxx
  • From: Thomas Richard <thomas9999@xxxxxxxxx>
  • Date: Thu, 17 Jun 2010 21:03:22 +0200
  • Delivery-date: Thu, 17 Jun 2010 12:04:50 -0700
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=message-id:date:from:user-agent:mime-version:to:subject:references :in-reply-to:content-type; b=dpPEHYSBVdpXq6C3gYFqkYoH05f2NV6nFXsDLy0/8l+JffkWumc4HpCQXLpB30BOEE vGM+SUNVdE4QmSr/DHbvJ9KW/sJgc8LSmQ6/S1SBad3IxeXyeKcbduGT8Qmf8CluoS5p ux0D03sWT3QdEntVbHQ1/6BDCzfhnZgo1C42M=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

I was finally able to fix my problem. For some strange reason when doing a multiboot i had to specify (hd1,2) instead of (hd2,2). Maybe i need to file a bugreport against grub for this. I can't find any logical explanation for this.


Op 16/06/2010 19:09, Thomas Richard schreef:
Hm, mine is around the same size.

I added the grub entry in

and ran update-grub afterwards (and after every change of course). That's correct, right?
I'm out of ideas about the possible problem.

Op 16/06/2010 18:59, Bruce Edge schreef:

On Wed, Jun 16, 2010 at 9:45 AM, Thomas Richard <thomas9999@xxxxxxxxx> wrote:
I tried that one, but it doesn't seem to work either (i've tried it before too)
What's the approximate size of xen-4.0.1-rc3-pre.gz?

 665788 Jun 13 09:19 xen-4.0.1-rc3-pre.gz

Thomas Richard

2010/6/16 Boris Derzhavets <bderzhavets@xxxxxxxxx>

Xen-users mailing list

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.