[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] XCP - Hetzner: Xen Cloud Platform XCP1.0Beta - Problems with network

  • To: Outback Dingo <outbackdingo@xxxxxxxxx>
  • From: Jimmy Larsen <itsnedkeren@xxxxxxxxx>
  • Date: Sat, 12 Feb 2011 14:36:57 +0100
  • Cc: xen-users@xxxxxxxxxxxxxxxxxxx
  • Delivery-date: Sat, 12 Feb 2011 05:38:15 -0800
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=gamma; h=mime-version:in-reply-to:references:date:message-id:subject:from:to :cc:content-type; b=ZwjVkfwTRL5gsE+bRbwuzMaKAfIx03r+cMbJIH0eMHujYjA3yxKTo3ta510FZK3v2j rXVdAh+Efq1aMmgVJb9t1P1Oan/7sa35MDtW+6OeaqQiNcU5fUO+kyTAzW6iT8Nair0K RZ/jQ7Ke5CK/jQee3DAqOxeXP0trjsEKfOc4U=
  • List-id: Xen user discussion <xen-users.lists.xensource.com>

No, as it seems like XCP1.0beta is build upon the Citrix Xenserver 5.6.1 FP1 distro. 5.6.1 FP has Realtek NIC issues, with 5.6.0 all is running smooth. I've ordered and Intel NIC at my hosting provider and will be installing XCP1.0 in near future. I'll write a follow up here as well.

Best regards

2011/2/12 Outback Dingo <outbackdingo@xxxxxxxxx>
So your not using XCP on the HOST now at all ?

On Fri, Feb 11, 2011 at 9:43 PM, Jimmy Larsen <itsnedkeren@xxxxxxxxx> wrote:
Solved, apparently Realtek network cards and XCP1.0 + Citrix Xenserver 5.6.1 FP1 does NOT like each other.

When I installed 5.6.0 of Xenserver all was fine.

2011/2/11 Outback Dingo <outbackdingo@xxxxxxxxx>

On Fri, Feb 11, 2011 at 4:17 PM, Jimmy Larsen <itsnedkeren@xxxxxxxxx> wrote:
Hi all,

I'm using a Hetzner EQ8 with the ISO image of XCP1.0Beta version which can be found here

Just to clarify, this is a complete distro, there is no underlying Linux OS, just this ISO.


I know that Hetzner does NOT support bridged networking, but only routed.

My problem is though, that I am not even able to get the server online
No virtual machines are installed, this is a completely new installation and I have NOT modified anything.

I've entered a static IP address in the management console.

Why it's not coming online I have no idea about

My "ifconfig" states that "eth0" have NO ipadress.
My "ifconfig" states that "xenbr0" have the external IP address of the server
BOTH interfaces has the same MAC address

AFAIK this is supposed to work, isn't it?

I tried following this guide, but that only works if you have an underlying distro installed, which I don't.

Please, is there someone able to assist?

Thanks in advance
Xen-users mailing list

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.