[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] booting debian/stretch as EFI guest on Xen 4.9.0 host -- ​\EFI\debian\grubx64.efi "not recognized"?

On 10/17/17 9:40 AM, Robert McNicol wrote:
Off the top of my head I cant recall the exact script content, but I usually 
use this article from the ArchLinux wii to jog my memory:
Specifically the "Using UEFI Shell" section.

Their example:
\vmlinuz-linux root=PARTUUID=3518bb68-d01e-45c9-b973-0b5d918aae96 rw 

However, if you are trying to boot the install image I would just call:
Fs0: (Whatever drive is the install image)

I've already tried the \efi\boot\bootx64.efi, and I get a fail with a complaint about SecureBoot -- which I've tried to disable in the TianoCore setup. I'm not convinced that the disable takes properly; haven't yet rewritten the img's NvVars directly (from earlier comments ...).

I don't recall seeing this particular Arch article ... thx 4 the reference. Will poke at it later, too.

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.