[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-devel] Serial console funnies

On Tue, Jan 25, 2005 at 09:37:20PM +0000, Chris Andrews wrote:
> On 25 Jan 2005, at 11:11, Patrick Caulfield wrote:
> >
> >I can see the system boot up into dom0 and I get the login prompt so 
> >it all
> >looks setup correctly, but it won't take keyboard input - at least not 
> >into the
> >login process on dom0. if I ssh into the box and try to read from the 
> >serial
> >port I still get nothing.
> I have had exactly this problem with every Xen 2.0 release I've tried. 
> I am definitely running a getty in dom0; I get the actual login prompt.
> Is your machine doing some sort of BIOS serial console redirection? My 
> Dell PE1650 has this turned on, but "off after boot" according to the 
> settings. As no one else had reported this I'd put the problem down to 
> Dell weirdness.

I don't think so - I don't remember seeing anything like that. mind you the box
hasn't had a monitor on in in nearly a year now! It's not a DELL machine, it's a
Western Scientific, fairly old by today's standards it's a dual PIII/750 on (I
think) a VIA chipset.



This SF.Net email is sponsored by: IntelliVIEW -- Interactive Reporting
Tool for open source databases. Create drag-&-drop reports. Save time
by over 75%! Publish reports on the web. Export to DOC, XLS, RTF, etc.
Download a FREE copy at http://www.intelliview.com/go/osdn_nl
Xen-devel mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.