[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Xen-users] VNC to HVM not starting [SOLVED]

> Oh no...  I think I found my problem.
> http://gentoo-wiki.com/HOWTO_Xen_and_Gentoo
>> *Note:* For HVM guests to be able to start, it is important that you
>> create the appropriate tap device(s). Thus, the
>> *sys-apps/usermode-utilities* package is required (tunctl), and
>> *support for TUN/TAP devices* must be activated in the kernel
>> configuration.
> I'll report if this fixes it.

After much confusion, this solved the problem.  Not only do you have to
compile it in...  you have to remember to copy the vmlinuz over for your
reboot..  which I swore I did last night when I was half asleep.

Thanks all for your help, wasn't a VNC issue after all.  I'm very happy
now, except for Intel VT not doing VBE and real mode right that many of
the splash boots (ISOLINUX) use in Linux distros.  Bah, knew I should
have bought AMD.

Xen-users mailing list



Lists.xenproject.org is hosted with RackSpace, monitoring our
servers 24x7x365 and backed by RackSpace's Fanatical Support®.